买卖决策王主图指标通达信指标公式源码

买卖决策王主图指标通达信指标公式源码
预览:

目前经过试验,虽算不上是最好,但准确率已高达90%以上,欢迎大家使用,好指标望大家好好珍惜!

M1:=5;

M2:=20;

M3:=60;

M4:=120;

财务数据:=1;

BS:1,NODRAW;

MA1:MA(CLOSE,M1)COLORWHITE,LINETHICK1;

MA2:MA(CLOSE,M2)COLORYELLOW,LINETHICK1;

MA3:MA(CLOSE,M3)COLORMAGENTA,LINETHICK2;

MA4:MA(CLOSE,M4)COLORGREEN,LINETHICK2;

CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLORMAGENTA;

止赢:1.05*CC,COLOR8000FF;

止损:0.97*CC,COLOR00F000;

V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

V2:=(1-7/100)*(DMA(CLOSE,V1));

V3:=(1+7/100)*(DMA(CLOSE,V1));

V5:=MA((LOW+HIGH+CLOSE)/3,5);

支撑:REFDATE(V2,DATE),DOTLINE,LINETHICK1,COLORFF0080;

阻力:REFDATE(V3,DATE),DOTLINE,LINETHICK1,COLOR676767;

AAA:=CONST(HHV(H*0.5,90));

AA:=(REF(CLOSE,1)+REF(CLOSE,2)+OPEN)/3;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.8,0.05,1,'今日保护价'),LINETHICK2,COLOR00FFFF;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.84,0.05,1,AA);

第1页/共4页 下一页>尾页